Thursday, June 18, 2015

GBDeflicker4 is now available!

GBDeflicker4 is now available!  AND...it is compatible with Adobe CC 2015 and 2017!
GBDeflicker4 is a major release version from Granite Bay Software with increased speed and support for 32-bit color!

As many of you know, the GBD3 (GBDeflicker3) plugin is designed for Adobe CS6, CC and CC 2014.  GBD3 was designed correctly for CC and CC 2014, but the new Adobe CC 2015 is so different internally, they aren't compatible.  Good news...we have a solution!  We have released GBDeflicker4, a totally compatible plugin for Adobe CC 2015.

GBDeflicker users have a few options:
  1. Upgrade! - If you purchased GBD3 or a prior version on or after January 1, 2016, you are eligible for a free upgrade to GBD4.  If you purchased GBD3 or a prior version before January 1, 2015, you are eligible for discounted  upgrade price.
  2. Continue to Use Your Current GBDeflicker - GBD3 will still work with Adobe CS6, CC and CC 2014 and GBD2 will still work with CS5, CS5.5 and CS6 (64-bit). 
After Effects for CC 2015 has been redesigned with the Adobe release of CC 2015, so releases of GBD3 prior to April, 2015 will crash when run on CC 2015. GBD3 will warn the user, but it will crash if the user attempts to run GBD3 on CC 2015.

GBDeflicker4 - Upgrade Today!

GBD Version  Released OS Versions  Adobe Compatibility
-------------------  -------------  ------------------  --------------------------------------
GBDeflicker4  6/2015     64 bit OS      CC 2015 and CC 2017
GBDeflicker3  1/2014      64 bit OS      CC 2014, CC, and CS6
GBDeflicker2  3/2011      64 bit OS      CS6, CS5.5, and CS5
GBDeflicker1  3/2007     32 bit OS      CS4 and CS3

2 comments:

Anonymous said...

Hey! I love reading your blog and look forward to all your posts! Carry on the excellent work! Here is my blog
discoverworldwide

Anil Sharma said...

Like your way of seeing things! Still you may do some things to expand on it. Thanks for sharing with us!

marble manufacturer in india